fb_pixel

VMware support

IT & Software | Other
Description
Hey guys...can u tell me which version of vmware support in core i5 nd 4gb ram pc
Attachments
No attachments
Info
Description
No just proc and ram is needed to be compatible with vmware esxi, you need to verify the other hardware like NIC. You can use the VMware compatibility list for that.
on June 08th, 2020 (11:41 pm)
Description
Vmware version 5.5 it's better,
on June 08th, 2020 (11:42 pm)
All coments
This job has not been commented yet.