Solution: The frontend does not match Zabbix database.

IT & Software | Operating Systems
  • 5.0 (1 ratings)
Last updated 12/2018
Author
Daniel Hadik
Unix Administrator
  • 5.0
Description
Current database version (mandatory/optional): 4000000/4000003. Required mandatory version: 3050162. Contact your system administrator.
Attachments
No attachments.
Solutions
Database version isn't same like Zabbix frontend.


Second step: manual check if folder exist in /usr/share/doc/zabbix-server-mysql-4.0.3/ or copy files from source file https://sourceforge.net/projects/zabbix/files/ZABBIX%20Latest%20Stable/4.0.3/zabbix-4.0.3.tar.gz/download

Extract file: zabbix-4.0.3.tar.gz -> zabbix-4.0.3.tar -> zabbix-4.0.3 -> frontends/* copy to your Zabbix Frontend path.


on December 26th, 2018 (2:15 pm)
What masters said
You must sign in to comment!!
All comments
Thanks
on December 31st, 2018 (9:36 pm)
Good work. Thank you.
on January 01st, 2019 (5:41 pm)
We use cookies to give you the best possible experience on our site. By continuing to use the site you agree to our use of cookies. Find out more Accept