Solution: How to install Zabbix Server 4.2 on Rasberry Pi?

IT & Software | Other
Author
Description
I tried to install Zabbix Server 4.2 on Raspbian (Buster) via tutorial na zabbix.com.

I got a error message: 
root@raspberrypi:~# apt -y install zabbix-server-pgsql zabbix-frontend-php php-pgsql zabbix-agent
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
 zabbix-agent : Depends: libcurl3 (>= 7.16.2) but it is not installable
 zabbix-server-pgsql : Depends: libcurl3 (>= 7.28.0) but it is not installable
                       Depends: libevent-2.0-5 (>= 2.0.10-stable) but it is not installable
E: Unable to correct problems, you have held broken packages.
root@raspberrypi:~#

I also tried MariaDB and PostgreSQL. Is it possible to install the required libs?

Thanks a lot 
Attachments
No attachments.
Solutions
 Raspbian (Buster) is not supported yet, flash SD card with Raspbian (Strech) via http://downloads.raspberrypi.org/raspbian/images/raspbian-2019-04-09/
on July 01st, 2019 (6:08 pm)
What masters said
You must sign in to comment!!
All comments
This solution has not been commented yet.