<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="author" content="Idomaster.com">
<meta name="description" content="The simplest Marketplace as a Service solution for developers & teams.">
<meta name="keywords" content="marketplace, solution, issue, consulting services">
<meta name="robots" content="index, follow">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>IT quality solutions and IT special skills under one roof - IDOMASTER.com</title>
<meta name="google-site-verification" content="RmEb99buQPCRl7W988LI3BRCm-cwRJQeqK2ToxeOXN0" />
<meta name="msvalidate.01" content="3A740E7DFBF6942FAF93CFA78CD22AE0" />
<link rel="apple-touch-icon" href="/include/img/apple-touch-icon.png" />
<link rel="icon" href="/include/img/logo_blue.svg" />
<link rel="canonical" href="https://idomaster.com/sk/clanky/macron-chce-v-petrohrade-s-putinom-viest-strategicky-dialog.html" />
<meta property="og:title" content="IDOMASTER.com" />
<meta property="og:description" content="The simplest Marketplace as a Service solution for developers & teams." />
<meta property="og:site_name" content="IDOMASTER.com" />
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://idomaster.com/" />
<meta property="og:image" content="/include/img/logo_blue.svg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@idomaster_com" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="//googletagmanager.com/gtag/js?id=UA-130671258-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130671258-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5457216446227709",
enable_page_level_ads: true
});
</script> 
<!-- Bootstrap Core CSS -->
<link href="https://idomaster.com/include/css/bootstrap.min.css" rel="stylesheet">
<!-- Custom Fonts -->
<link href="https://idomaster.com/include/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto' rel='stylesheet' type='text/css'>
<link href="https://idomaster.com/include/css/dropzone.css" rel="stylesheet">
<link rel="stylesheet" href="https://idomaster.com/include/css/richtext.min.css">
<!-- LESS -->
<link rel="stylesheet/less" href="https://idomaster.com/include/less/style.less?v=1551296136" type="text/css" /><script src="https://idomaster.com/include/js/less.js"></script>
<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="https://idomaster.com/include/js/jquery-1.9.1.js"></script>
<script src="https://idomaster.com/include/js/bootstrap.min.js"></script>
<script src="https://idomaster.com/include/js/richtext.min.js"></script>

<script src="https://idomaster.com/include/js/dropzone.js"></script>
<script src="https://idomaster.com/include/js/mjq.js?v=1551296136"></script>
</head>
<body id="">
<div  id="topmenu" class="">
<div class="container no-padding">
<div class="row">
<div class="col-xs-12">
    <nav class="navbar navbar-inverse">
        <div class="container-fluid">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand" href="https://idomaster.com/"><img src="/include/img/logo.svg" alt="idomaster" class="logo"></a>
                <div class="dropdown kategorie">
                    <button class="btn btn-default dropdown-toggle" type="button" id="menu1" data-toggle="dropdown"><i class="fa fa-th" aria-hidden="true"></i> Categories<span class="caret"></span></button>
                    <ul class="dropdown-menu" role="menu" aria-labelledby="menu1">
                        <li class="dropdown dropdown-submenu"><a href="https://idomaster.com/development"class="dropdown-toggle" data-toggle="dropdown"><img src="https://idomaster.com/include/img/problems/category/1.png" alt="category" style="width: 50px;margin-left: -20px;"> Development</a><ul class="dropdown-menu"><li><a href="https://idomaster.com/development/web-development" ><i class="fa fa-angle-right" aria-hidden="true"></i> Web Development</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/development/mobile-apps" ><i class="fa fa-angle-right" aria-hidden="true"></i> Mobile Apps</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/development/programming-languages" ><i class="fa fa-angle-right" aria-hidden="true"></i> Programming languages</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/development/game-development" ><i class="fa fa-angle-right" aria-hidden="true"></i> Game Development</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/development/databases" ><i class="fa fa-angle-right" aria-hidden="true"></i> Databases</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/development/software-testing" ><i class="fa fa-angle-right" aria-hidden="true"></i> Software Testing</a></li><li role="presentation" class="divider"></li></ul><li role="presentation" class="divider"></li><li class="dropdown dropdown-submenu"><a href="https://idomaster.com/business"class="dropdown-toggle" data-toggle="dropdown"><img src="https://idomaster.com/include/img/problems/category/8.png" alt="category" style="width: 50px;margin-left: -20px;"> Business</a><ul class="dropdown-menu"><li><a href="https://idomaster.com/business/virtual-assistant" ><i class="fa fa-angle-right" aria-hidden="true"></i> Virtual Assistant</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/business/business-plans" ><i class="fa fa-angle-right" aria-hidden="true"></i> Business Plans</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/business/legal-consulting" ><i class="fa fa-angle-right" aria-hidden="true"></i> Legal Consulting</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/business/business-tips" ><i class="fa fa-angle-right" aria-hidden="true"></i> Business Tips</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/business/presentations" ><i class="fa fa-angle-right" aria-hidden="true"></i> Presentations</a></li><li role="presentation" class="divider"></li></ul><li role="presentation" class="divider"></li><li class="dropdown dropdown-submenu"><a href="https://idomaster.com/it-and-software"class="dropdown-toggle" data-toggle="dropdown"><img src="https://idomaster.com/include/img/problems/category/19.png" alt="category" style="width: 50px;margin-left: -20px;"> IT & Software</a><ul class="dropdown-menu"><li><a href="https://idomaster.com/it-and-software/network--and--security" ><i class="fa fa-angle-right" aria-hidden="true"></i> Network & Security</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/it-and-software/hardware" ><i class="fa fa-angle-right" aria-hidden="true"></i> Hardware</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/it-and-software/operating-systems" ><i class="fa fa-angle-right" aria-hidden="true"></i> Operating Systems</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/it-and-software/other" ><i class="fa fa-angle-right" aria-hidden="true"></i> Other</a></li><li role="presentation" class="divider"></li></ul><li role="presentation" class="divider"></li><li class="dropdown dropdown-submenu"><a href="https://idomaster.com/design"class="dropdown-toggle" data-toggle="dropdown"><img src="https://idomaster.com/include/img/problems/category/25.png" alt="category" style="width: 50px;margin-left: -20px;"> Design</a><ul class="dropdown-menu"><li><a href="https://idomaster.com/design/web--and--mobile-design" ><i class="fa fa-angle-right" aria-hidden="true"></i> Web & Mobile Design</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/design/graphic-design" ><i class="fa fa-angle-right" aria-hidden="true"></i> Graphic Design</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/design/logo-design" ><i class="fa fa-angle-right" aria-hidden="true"></i> Logo Design</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/design/social-media-design" ><i class="fa fa-angle-right" aria-hidden="true"></i> Social Media Design</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/design/photoshop-editing" ><i class="fa fa-angle-right" aria-hidden="true"></i> Photoshop Editing</a></li><li role="presentation" class="divider"></li></ul><li role="presentation" class="divider"></li><li class="dropdown dropdown-submenu"><a href="https://idomaster.com/marketing"class="dropdown-toggle" data-toggle="dropdown"><img src="https://idomaster.com/include/img/problems/category/43.png" alt="category" style="width: 50px;margin-left: -20px;"> Marketing</a><ul class="dropdown-menu"><li><a href="https://idomaster.com/marketing/seo" ><i class="fa fa-angle-right" aria-hidden="true"></i> SEO</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/marketing/social-media-marketing" ><i class="fa fa-angle-right" aria-hidden="true"></i> Social Media Marketing</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/marketing/email-marketing" ><i class="fa fa-angle-right" aria-hidden="true"></i> Email Marketing</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/marketing/video-marketing" ><i class="fa fa-angle-right" aria-hidden="true"></i> Video Marketing</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/marketing/web-analytics" ><i class="fa fa-angle-right" aria-hidden="true"></i> Web Analytics</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/marketing/web-traffic" ><i class="fa fa-angle-right" aria-hidden="true"></i> Web Traffic</a></li><li role="presentation" class="divider"></li></ul><li role="presentation" class="divider"></li><li class="dropdown dropdown-submenu"><a href="https://idomaster.com/office-productivity"class="dropdown-toggle" data-toggle="dropdown"><img src="https://idomaster.com/include/img/problems/category/59.png" alt="category" style="width: 50px;margin-left: -20px;"> Office Productivity</a><ul class="dropdown-menu"><li><a href="https://idomaster.com/office-productivity/microsoft" ><i class="fa fa-angle-right" aria-hidden="true"></i> Microsoft</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/office-productivity/sap" ><i class="fa fa-angle-right" aria-hidden="true"></i> SAP</a></li><li role="presentation" class="divider"></li></ul><li role="presentation" class="divider"></li><li class="dropdown dropdown-submenu"><a href="https://idomaster.com/writing-and-translation"class="dropdown-toggle" data-toggle="dropdown"><img src="https://idomaster.com/include/img/problems/category/66.png" alt="category" style="width: 50px;margin-left: -20px;"> Writing & Translation</a><ul class="dropdown-menu"><li><a href="https://idomaster.com/writing-and-translation/articles--and--blog-posts" ><i class="fa fa-angle-right" aria-hidden="true"></i> Articles & Blog Posts</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/writing-and-translation/business-copywriting" ><i class="fa fa-angle-right" aria-hidden="true"></i> Business Copywriting</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/writing-and-translation/research--and--summaries" ><i class="fa fa-angle-right" aria-hidden="true"></i> Research & Summaries</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/writing-and-translation/translation" ><i class="fa fa-angle-right" aria-hidden="true"></i> Translation</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/writing-and-translation/creative-writing" ><i class="fa fa-angle-right" aria-hidden="true"></i> Creative Writing</a></li><li role="presentation" class="divider"></li></ul><li role="presentation" class="divider"></li><li class="dropdown dropdown-submenu"><a href="https://idomaster.com/music-and-audio"class="dropdown-toggle" data-toggle="dropdown"><img src="https://idomaster.com/include/img/problems/category/77.png" alt="category" style="width: 50px;margin-left: -20px;"> Music & Audio</a><ul class="dropdown-menu"><li><a href="https://idomaster.com/music-and-audio/production" ><i class="fa fa-angle-right" aria-hidden="true"></i> Production</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/music-and-audio/music-software" ><i class="fa fa-angle-right" aria-hidden="true"></i> Music Software</a></li><li role="presentation" class="divider"></li><li><a href="https://idomaster.com/music-and-audio/other" ><i class="fa fa-angle-right" aria-hidden="true"></i> Other</a></li><li role="presentation" class="divider"></li></ul><li role="presentation" class="divider"></li>                    </ul>
                </div>

                <form id="searchform2" method="post" action="https://idomaster.com/search">
                    <div class="form-group">
                        <input type="text" class="form-control" id="search2" aria-describedby="searchHelp" name="q" placeholder="What service are you looking for?">
                        <i class="fa fa-search" aria-hidden="true"></i>
                        <ul class="vysledky"></ul>
                    </div>
                </form>
                <span class="dskol"><a href="/add-solution">Become a Seller</a></span>

            </div>
            <div class="collapse navbar-collapse" id="myNavbar">
                
                <ul class="nav navbar-nav navbar-right">
                                            <li>
                            <a href="https://idomaster.com/cart" class="kosik">
                                <i class="fa fa-shopping-cart" aria-hidden="true"></i>
                                <span class="pocet none"></span>                            </a>
                        </li>
                        <li><a href="#" data-toggle="modal" data-target="#modal_login"><i class="fa fa-sign-in" aria-hidden="true"></i> Log In</a></li>
                        <li><a href="#" data-toggle="modal" data-target="#modal_registracia"><i class="fa fa-bolt" aria-hidden="true"></i> Sign Up</a></li>
                                        </ul>
            </div>
        </div>
    </nav>
    </div>
</div>
</div>
</div><div id="about" class="page-height">
<div class="search">
<div id="particles-js"></div>
<h1>Oh S#*T!</h1>
</div>
<div id="topmargin"></div>
<div class="container">
<p>The URL may be misspelled or the page you're looking for is no longer available. Redirecting in 1 seconds...</p>
</div>
</div>
<meta http-equiv="refresh" content="1; url=https://idomaster.com/">    <!-- Modal -->
    <div class="modal fade" id="modal_registracia" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h3 class="modal-title">Register a person to Idomaster.com</h3>
                </div>
                <div class="modal-body">
                    <div class="container">
                        <div class="p-or-f">
                            <span>I want to register:</span>
                            <span>
                                <button class="btn btn-default btn-primary osoba">Person</button>
                            </span>
                            <span>
                                <button class="btn btn-default firma">Company</button>
                            </span>
                        </div>
                        <form class="form-horizontal" role="form" id="registracia_osoba" autocomplete="off">
                            <h4>Registration</h4>
                            <div class="form-group">
                                <label for="meno" class="col-sm-12 control-label">First name</label>
                                <div class="col-sm-12">
                                    <input type="text" id="meno" class="form-control" >
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="priezvisko" class="col-sm-12 control-label">Last name</label>
                                <div class="col-sm-12">
                                    <input type="text" id="priezvisko" class="form-control">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="email" class="col-sm-12 control-label">Email</label>
                                <div class="col-sm-12">
                                    <input type="text" id="email" class="form-control" autocomplete="false">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="heslo" class="col-sm-12 control-label">Password (8 or mode characters)</label>
                                <div class="col-sm-12">
                                    <input type="password" id="heslo" class="form-control" autocomplete="false">
                                </div>
                            </div>

                            <h4 class="padding-top-40">Billing Information</h4>
                            <div class="form-group">
                                <label for="ulica" class="col-sm-12 control-label">Street</label>
                                <div class="col-sm-12">
                                    <input type="text" id="ulica_o" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="mesto" class="col-sm-12 control-label">City</label>
                                <div class="col-sm-12">
                                    <input type="text" id="mesto_o" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="psc" class="col-sm-12 control-label">Postal Code</label>
                                <div class="col-sm-12">
                                    <input type="text" id="psc_o" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="krajina" class="col-sm-12 control-label">Country</label>
                                <div class="col-sm-12">
                                    <select name="krajina_o" id="krajina_o" class="form-control validation krajina">
                                        <option value="0">  --  </option>
                                        <option value="Afghanistan">Afghanistan</option><option value="Albania">Albania</option><option value="Algeria">Algeria</option><option value="American Samoa">American Samoa</option><option value="Andorra">Andorra</option><option value="Angola">Angola</option><option value="Anguilla">Anguilla</option><option value="Antarctica">Antarctica</option><option value="Antigua and Barbuda">Antigua and Barbuda</option><option value="Argentina">Argentina</option><option value="Armenia">Armenia</option><option value="Aruba">Aruba</option><option value="Australia">Australia</option><option value="Austria">Austria</option><option value="Azerbaijan">Azerbaijan</option><option value="Bahamas">Bahamas</option><option value="Bahrain">Bahrain</option><option value="Bangladesh">Bangladesh</option><option value="Barbados">Barbados</option><option value="Belarus">Belarus</option><option value="Belgium">Belgium</option><option value="Belize">Belize</option><option value="Benin">Benin</option><option value="Bermuda">Bermuda</option><option value="Bhutan">Bhutan</option><option value="Bolivia">Bolivia</option><option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option><option value="Botswana">Botswana</option><option value="Bouvet Island">Bouvet Island</option><option value="Brazil">Brazil</option><option value="British Indian Ocean Territory">British Indian Ocean Territory</option><option value="Brunei Darussalam">Brunei Darussalam</option><option value="Bulgaria">Bulgaria</option><option value="Burkina Faso">Burkina Faso</option><option value="Burundi">Burundi</option><option value="Cambodia">Cambodia</option><option value="Cameroon">Cameroon</option><option value="Canada">Canada</option><option value="Cape Verde">Cape Verde</option><option value="Cayman Islands">Cayman Islands</option><option value="Central African Republic">Central African Republic</option><option value="Chad">Chad</option><option value="Chile">Chile</option><option value="China">China</option><option value="Christmas Island">Christmas Island</option><option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option><option value="Colombia">Colombia</option><option value="Comoros">Comoros</option><option value="Congo">Congo</option><option value="Cook Islands">Cook Islands</option><option value="Costa Rica">Costa Rica</option><option value="Croatia (Hrvatska)">Croatia (Hrvatska)</option><option value="Cuba">Cuba</option><option value="Cyprus">Cyprus</option><option value="Czech Republic">Czech Republic</option><option value="Denmark">Denmark</option><option value="Djibouti">Djibouti</option><option value="Dominica">Dominica</option><option value="Dominican Republic">Dominican Republic</option><option value="East Timor">East Timor</option><option value="Ecuador">Ecuador</option><option value="Egypt">Egypt</option><option value="El Salvador">El Salvador</option><option value="Equatorial Guinea">Equatorial Guinea</option><option value="Eritrea">Eritrea</option><option value="Estonia">Estonia</option><option value="Ethiopia">Ethiopia</option><option value="Falkland Islands (Malvinas)">Falkland Islands (Malvinas)</option><option value="Faroe Islands">Faroe Islands</option><option value="Fiji">Fiji</option><option value="Finland">Finland</option><option value="France">France</option><option value="France, Metropolitan">France, Metropolitan</option><option value="French Guiana">French Guiana</option><option value="French Polynesia">French Polynesia</option><option value="French Southern Territories">French Southern Territories</option><option value="Gabon">Gabon</option><option value="Gambia">Gambia</option><option value="Georgia">Georgia</option><option value="Germany">Germany</option><option value="Ghana">Ghana</option><option value="Gibraltar">Gibraltar</option><option value="Greece">Greece</option><option value="Greenland">Greenland</option><option value="Grenada">Grenada</option><option value="Guadeloupe">Guadeloupe</option><option value="Guam">Guam</option><option value="Guatemala">Guatemala</option><option value="Guernsey">Guernsey</option><option value="Guinea">Guinea</option><option value="Guinea-Bissau">Guinea-Bissau</option><option value="Guyana">Guyana</option><option value="Haiti">Haiti</option><option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option><option value="Honduras">Honduras</option><option value="Hong Kong">Hong Kong</option><option value="Hungary">Hungary</option><option value="Iceland">Iceland</option><option value="India">India</option><option value="Indonesia">Indonesia</option><option value="Iran (Islamic Republic of)">Iran (Islamic Republic of)</option><option value="Iraq">Iraq</option><option value="Ireland">Ireland</option><option value="Isle of Man">Isle of Man</option><option value="Israel">Israel</option><option value="Italy">Italy</option><option value="Ivory Coast">Ivory Coast</option><option value="Jamaica">Jamaica</option><option value="Japan">Japan</option><option value="Jersey">Jersey</option><option value="Jordan">Jordan</option><option value="Kazakhstan">Kazakhstan</option><option value="Kenya">Kenya</option><option value="Kiribati">Kiribati</option><option value="Korea, Democratic People's Republic of">Korea, Democratic People's Republic of</option><option value="Korea, Republic of">Korea, Republic of</option><option value="Kosovo">Kosovo</option><option value="Kuwait">Kuwait</option><option value="Kyrgyzstan">Kyrgyzstan</option><option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option><option value="Latvia">Latvia</option><option value="Lebanon">Lebanon</option><option value="Lesotho">Lesotho</option><option value="Liberia">Liberia</option><option value="Libyan Arab Jamahiriya">Libyan Arab Jamahiriya</option><option value="Liechtenstein">Liechtenstein</option><option value="Lithuania">Lithuania</option><option value="Luxembourg">Luxembourg</option><option value="Macau">Macau</option><option value="Macedonia">Macedonia</option><option value="Madagascar">Madagascar</option><option value="Malawi">Malawi</option><option value="Malaysia">Malaysia</option><option value="Maldives">Maldives</option><option value="Mali">Mali</option><option value="Malta">Malta</option><option value="Marshall Islands">Marshall Islands</option><option value="Martinique">Martinique</option><option value="Mauritania">Mauritania</option><option value="Mauritius">Mauritius</option><option value="Mayotte">Mayotte</option><option value="Mexico">Mexico</option><option value="Micronesia, Federated States of">Micronesia, Federated States of</option><option value="Moldova, Republic of">Moldova, Republic of</option><option value="Monaco">Monaco</option><option value="Mongolia">Mongolia</option><option value="Montenegro">Montenegro</option><option value="Montserrat">Montserrat</option><option value="Morocco">Morocco</option><option value="Mozambique">Mozambique</option><option value="Myanmar">Myanmar</option><option value="Namibia">Namibia</option><option value="Nauru">Nauru</option><option value="Nepal">Nepal</option><option value="Netherlands">Netherlands</option><option value="Netherlands Antilles">Netherlands Antilles</option><option value="New Caledonia">New Caledonia</option><option value="New Zealand">New Zealand</option><option value="Nicaragua">Nicaragua</option><option value="Niger">Niger</option><option value="Nigeria">Nigeria</option><option value="Niue">Niue</option><option value="Norfolk Island">Norfolk Island</option><option value="Northern Mariana Islands">Northern Mariana Islands</option><option value="Norway">Norway</option><option value="Oman">Oman</option><option value="Pakistan">Pakistan</option><option value="Palau">Palau</option><option value="Palestine">Palestine</option><option value="Panama">Panama</option><option value="Papua New Guinea">Papua New Guinea</option><option value="Paraguay">Paraguay</option><option value="Peru">Peru</option><option value="Philippines">Philippines</option><option value="Pitcairn">Pitcairn</option><option value="Poland">Poland</option><option value="Portugal">Portugal</option><option value="Puerto Rico">Puerto Rico</option><option value="Qatar">Qatar</option><option value="Reunion">Reunion</option><option value="Romania">Romania</option><option value="Russian Federation">Russian Federation</option><option value="Rwanda">Rwanda</option><option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option><option value="Saint Lucia">Saint Lucia</option><option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option><option value="Samoa">Samoa</option><option value="San Marino">San Marino</option><option value="Sao Tome and Principe">Sao Tome and Principe</option><option value="Saudi Arabia">Saudi Arabia</option><option value="Senegal">Senegal</option><option value="Serbia">Serbia</option><option value="Seychelles">Seychelles</option><option value="Sierra Leone">Sierra Leone</option><option value="Singapore">Singapore</option><option value="Slovakia">Slovakia</option><option value="Slovenia">Slovenia</option><option value="Solomon Islands">Solomon Islands</option><option value="Somalia">Somalia</option><option value="South Africa">South Africa</option><option value="South Georgia South Sandwich Islands">South Georgia South Sandwich Islands</option><option value="Spain">Spain</option><option value="Sri Lanka">Sri Lanka</option><option value="St. Helena">St. Helena</option><option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option><option value="Sudan">Sudan</option><option value="Suriname">Suriname</option><option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option><option value="Swaziland">Swaziland</option><option value="Sweden">Sweden</option><option value="Switzerland">Switzerland</option><option value="Syrian Arab Republic">Syrian Arab Republic</option><option value="Taiwan">Taiwan</option><option value="Tajikistan">Tajikistan</option><option value="Tanzania, United Republic of">Tanzania, United Republic of</option><option value="Thailand">Thailand</option><option value="Togo">Togo</option><option value="Tokelau">Tokelau</option><option value="Tonga">Tonga</option><option value="Trinidad and Tobago">Trinidad and Tobago</option><option value="Tunisia">Tunisia</option><option value="Turkey">Turkey</option><option value="Turkmenistan">Turkmenistan</option><option value="Turks and Caicos Islands">Turks and Caicos Islands</option><option value="Tuvalu">Tuvalu</option><option value="Uganda">Uganda</option><option value="Ukraine">Ukraine</option><option value="United Arab Emirates">United Arab Emirates</option><option value="United Kingdom">United Kingdom</option><option value="United States">United States</option><option value="United States minor outlying islands">United States minor outlying islands</option><option value="Uruguay">Uruguay</option><option value="Uzbekistan">Uzbekistan</option><option value="Vanuatu">Vanuatu</option><option value="Vatican City State">Vatican City State</option><option value="Venezuela">Venezuela</option><option value="Vietnam">Vietnam</option><option value="Virgin Islands (British)">Virgin Islands (British)</option><option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option><option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option><option value="Western Sahara">Western Sahara</option><option value="Yemen">Yemen</option><option value="Zaire">Zaire</option><option value="Zambia">Zambia</option><option value="Zimbabwe">Zimbabwe</option>                                    </select>
                                </div>
                            </div>

                            <div class="form-group">
                                <div class="col-sm-12 info-o-spracovani"></div>
                            </div>
                            <p class="col-sm-12">
                                <input type="checkbox" name="podmienky" class="podmienky">
                              I agree to the Idomaster <a href="/terms-and-conditions">Terms and Conditions</a>, <a href="/privacy-policy">Privacy Policy</a>
                            </p>
                            <div class="form-group">
                                <div class="col-sm-12">
                                    <button type="submit" class="btn btn-primary btn-block registruj_osoba">Join now</button>
                                </div>
                            </div>
                        </form>

                        <form class="form-horizontal" role="form" id="registracia_firma" autocomplete="off">
                            <h4>Registration</h4>
                            <div class="form-group">
                                <label for="meno_f" class="col-sm-12 control-label">First name</label>
                                <div class="col-sm-12">
                                    <input type="text" id="meno_f" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="priezvisko_f" class="col-sm-12 control-label">Last name</label>
                                <div class="col-sm-12">
                                    <input type="text" id="priezvisko_f" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="email_f" class="col-sm-12 control-label">Email</label>
                                <div class="col-sm-12">
                                    <input type="text" id="email_f" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="heslo_f" class="col-sm-12 control-label">Password (8 or mode characters)</label>
                                <div class="col-sm-12">
                                    <input type="password" id="heslo_f" class="form-control validation">
                                </div>
                            </div>

                            <h4 class="padding-top-40">Billing Information</h4>
                            <div class="form-group">
                                <label for="firma" class="col-sm-12 control-label">Your name (or Company Name)</label>
                                <div class="col-sm-12">
                                    <input type="text" id="firma" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="ulica" class="col-sm-12 control-label">Street</label>
                                <div class="col-sm-12">
                                    <input type="text" id="ulica" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="mesto" class="col-sm-12 control-label">City</label>
                                <div class="col-sm-12">
                                    <input type="text" id="mesto" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="psc" class="col-sm-12 control-label">Postal Code</label>
                                <div class="col-sm-12">
                                    <input type="text" id="psc" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="krajina" class="col-sm-12 control-label">Country</label>
                                <div class="col-sm-12">
                                    <select name="krajina" id="krajina" class="form-control validation krajina">
                                        <option value="0">  --  </option>
                                        <option value="Afghanistan">Afghanistan</option><option value="Albania">Albania</option><option value="Algeria">Algeria</option><option value="American Samoa">American Samoa</option><option value="Andorra">Andorra</option><option value="Angola">Angola</option><option value="Anguilla">Anguilla</option><option value="Antarctica">Antarctica</option><option value="Antigua and Barbuda">Antigua and Barbuda</option><option value="Argentina">Argentina</option><option value="Armenia">Armenia</option><option value="Aruba">Aruba</option><option value="Australia">Australia</option><option value="Austria">Austria</option><option value="Azerbaijan">Azerbaijan</option><option value="Bahamas">Bahamas</option><option value="Bahrain">Bahrain</option><option value="Bangladesh">Bangladesh</option><option value="Barbados">Barbados</option><option value="Belarus">Belarus</option><option value="Belgium">Belgium</option><option value="Belize">Belize</option><option value="Benin">Benin</option><option value="Bermuda">Bermuda</option><option value="Bhutan">Bhutan</option><option value="Bolivia">Bolivia</option><option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option><option value="Botswana">Botswana</option><option value="Bouvet Island">Bouvet Island</option><option value="Brazil">Brazil</option><option value="British Indian Ocean Territory">British Indian Ocean Territory</option><option value="Brunei Darussalam">Brunei Darussalam</option><option value="Bulgaria">Bulgaria</option><option value="Burkina Faso">Burkina Faso</option><option value="Burundi">Burundi</option><option value="Cambodia">Cambodia</option><option value="Cameroon">Cameroon</option><option value="Canada">Canada</option><option value="Cape Verde">Cape Verde</option><option value="Cayman Islands">Cayman Islands</option><option value="Central African Republic">Central African Republic</option><option value="Chad">Chad</option><option value="Chile">Chile</option><option value="China">China</option><option value="Christmas Island">Christmas Island</option><option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option><option value="Colombia">Colombia</option><option value="Comoros">Comoros</option><option value="Congo">Congo</option><option value="Cook Islands">Cook Islands</option><option value="Costa Rica">Costa Rica</option><option value="Croatia (Hrvatska)">Croatia (Hrvatska)</option><option value="Cuba">Cuba</option><option value="Cyprus">Cyprus</option><option value="Czech Republic">Czech Republic</option><option value="Denmark">Denmark</option><option value="Djibouti">Djibouti</option><option value="Dominica">Dominica</option><option value="Dominican Republic">Dominican Republic</option><option value="East Timor">East Timor</option><option value="Ecuador">Ecuador</option><option value="Egypt">Egypt</option><option value="El Salvador">El Salvador</option><option value="Equatorial Guinea">Equatorial Guinea</option><option value="Eritrea">Eritrea</option><option value="Estonia">Estonia</option><option value="Ethiopia">Ethiopia</option><option value="Falkland Islands (Malvinas)">Falkland Islands (Malvinas)</option><option value="Faroe Islands">Faroe Islands</option><option value="Fiji">Fiji</option><option value="Finland">Finland</option><option value="France">France</option><option value="France, Metropolitan">France, Metropolitan</option><option value="French Guiana">French Guiana</option><option value="French Polynesia">French Polynesia</option><option value="French Southern Territories">French Southern Territories</option><option value="Gabon">Gabon</option><option value="Gambia">Gambia</option><option value="Georgia">Georgia</option><option value="Germany">Germany</option><option value="Ghana">Ghana</option><option value="Gibraltar">Gibraltar</option><option value="Greece">Greece</option><option value="Greenland">Greenland</option><option value="Grenada">Grenada</option><option value="Guadeloupe">Guadeloupe</option><option value="Guam">Guam</option><option value="Guatemala">Guatemala</option><option value="Guernsey">Guernsey</option><option value="Guinea">Guinea</option><option value="Guinea-Bissau">Guinea-Bissau</option><option value="Guyana">Guyana</option><option value="Haiti">Haiti</option><option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option><option value="Honduras">Honduras</option><option value="Hong Kong">Hong Kong</option><option value="Hungary">Hungary</option><option value="Iceland">Iceland</option><option value="India">India</option><option value="Indonesia">Indonesia</option><option value="Iran (Islamic Republic of)">Iran (Islamic Republic of)</option><option value="Iraq">Iraq</option><option value="Ireland">Ireland</option><option value="Isle of Man">Isle of Man</option><option value="Israel">Israel</option><option value="Italy">Italy</option><option value="Ivory Coast">Ivory Coast</option><option value="Jamaica">Jamaica</option><option value="Japan">Japan</option><option value="Jersey">Jersey</option><option value="Jordan">Jordan</option><option value="Kazakhstan">Kazakhstan</option><option value="Kenya">Kenya</option><option value="Kiribati">Kiribati</option><option value="Korea, Democratic People's Republic of">Korea, Democratic People's Republic of</option><option value="Korea, Republic of">Korea, Republic of</option><option value="Kosovo">Kosovo</option><option value="Kuwait">Kuwait</option><option value="Kyrgyzstan">Kyrgyzstan</option><option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option><option value="Latvia">Latvia</option><option value="Lebanon">Lebanon</option><option value="Lesotho">Lesotho</option><option value="Liberia">Liberia</option><option value="Libyan Arab Jamahiriya">Libyan Arab Jamahiriya</option><option value="Liechtenstein">Liechtenstein</option><option value="Lithuania">Lithuania</option><option value="Luxembourg">Luxembourg</option><option value="Macau">Macau</option><option value="Macedonia">Macedonia</option><option value="Madagascar">Madagascar</option><option value="Malawi">Malawi</option><option value="Malaysia">Malaysia</option><option value="Maldives">Maldives</option><option value="Mali">Mali</option><option value="Malta">Malta</option><option value="Marshall Islands">Marshall Islands</option><option value="Martinique">Martinique</option><option value="Mauritania">Mauritania</option><option value="Mauritius">Mauritius</option><option value="Mayotte">Mayotte</option><option value="Mexico">Mexico</option><option value="Micronesia, Federated States of">Micronesia, Federated States of</option><option value="Moldova, Republic of">Moldova, Republic of</option><option value="Monaco">Monaco</option><option value="Mongolia">Mongolia</option><option value="Montenegro">Montenegro</option><option value="Montserrat">Montserrat</option><option value="Morocco">Morocco</option><option value="Mozambique">Mozambique</option><option value="Myanmar">Myanmar</option><option value="Namibia">Namibia</option><option value="Nauru">Nauru</option><option value="Nepal">Nepal</option><option value="Netherlands">Netherlands</option><option value="Netherlands Antilles">Netherlands Antilles</option><option value="New Caledonia">New Caledonia</option><option value="New Zealand">New Zealand</option><option value="Nicaragua">Nicaragua</option><option value="Niger">Niger</option><option value="Nigeria">Nigeria</option><option value="Niue">Niue</option><option value="Norfolk Island">Norfolk Island</option><option value="Northern Mariana Islands">Northern Mariana Islands</option><option value="Norway">Norway</option><option value="Oman">Oman</option><option value="Pakistan">Pakistan</option><option value="Palau">Palau</option><option value="Palestine">Palestine</option><option value="Panama">Panama</option><option value="Papua New Guinea">Papua New Guinea</option><option value="Paraguay">Paraguay</option><option value="Peru">Peru</option><option value="Philippines">Philippines</option><option value="Pitcairn">Pitcairn</option><option value="Poland">Poland</option><option value="Portugal">Portugal</option><option value="Puerto Rico">Puerto Rico</option><option value="Qatar">Qatar</option><option value="Reunion">Reunion</option><option value="Romania">Romania</option><option value="Russian Federation">Russian Federation</option><option value="Rwanda">Rwanda</option><option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option><option value="Saint Lucia">Saint Lucia</option><option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option><option value="Samoa">Samoa</option><option value="San Marino">San Marino</option><option value="Sao Tome and Principe">Sao Tome and Principe</option><option value="Saudi Arabia">Saudi Arabia</option><option value="Senegal">Senegal</option><option value="Serbia">Serbia</option><option value="Seychelles">Seychelles</option><option value="Sierra Leone">Sierra Leone</option><option value="Singapore">Singapore</option><option value="Slovakia">Slovakia</option><option value="Slovenia">Slovenia</option><option value="Solomon Islands">Solomon Islands</option><option value="Somalia">Somalia</option><option value="South Africa">South Africa</option><option value="South Georgia South Sandwich Islands">South Georgia South Sandwich Islands</option><option value="Spain">Spain</option><option value="Sri Lanka">Sri Lanka</option><option value="St. Helena">St. Helena</option><option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option><option value="Sudan">Sudan</option><option value="Suriname">Suriname</option><option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option><option value="Swaziland">Swaziland</option><option value="Sweden">Sweden</option><option value="Switzerland">Switzerland</option><option value="Syrian Arab Republic">Syrian Arab Republic</option><option value="Taiwan">Taiwan</option><option value="Tajikistan">Tajikistan</option><option value="Tanzania, United Republic of">Tanzania, United Republic of</option><option value="Thailand">Thailand</option><option value="Togo">Togo</option><option value="Tokelau">Tokelau</option><option value="Tonga">Tonga</option><option value="Trinidad and Tobago">Trinidad and Tobago</option><option value="Tunisia">Tunisia</option><option value="Turkey">Turkey</option><option value="Turkmenistan">Turkmenistan</option><option value="Turks and Caicos Islands">Turks and Caicos Islands</option><option value="Tuvalu">Tuvalu</option><option value="Uganda">Uganda</option><option value="Ukraine">Ukraine</option><option value="United Arab Emirates">United Arab Emirates</option><option value="United Kingdom">United Kingdom</option><option value="United States">United States</option><option value="United States minor outlying islands">United States minor outlying islands</option><option value="Uruguay">Uruguay</option><option value="Uzbekistan">Uzbekistan</option><option value="Vanuatu">Vanuatu</option><option value="Vatican City State">Vatican City State</option><option value="Venezuela">Venezuela</option><option value="Vietnam">Vietnam</option><option value="Virgin Islands (British)">Virgin Islands (British)</option><option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option><option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option><option value="Western Sahara">Western Sahara</option><option value="Yemen">Yemen</option><option value="Zaire">Zaire</option><option value="Zambia">Zambia</option><option value="Zimbabwe">Zimbabwe</option>                                    </select>
<!--                                    <input type="text" id="krajina" class="form-control validation">-->
                                </div>
                            </div>

                            <h4 class="padding-top-40">Corporate Information</h4>
                            <div class="form-group">
                                <label for="ico" class="col-sm-12 control-label">Commercial ID Number</label>
                                <div class="col-sm-12">
                                    <input type="text" id="ico" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="dic" class="col-sm-12 control-label">VAT Registration Number</label>
                                <div class="col-sm-12">
                                    <input type="text" id="dic" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="iban" class="col-sm-12 control-label">IBAN</label>
                                <div class="col-sm-12">
                                    <input type="text" id="iban" class="form-control validation">
                                </div>
                            </div>
                            <div class="form-group">
                                <div class="col-sm-12 info-o-spracovani"></div>
                            </div>
                            <p class="col-sm-12">
                                <input type="checkbox" name="podmienky" class="podmienky">
                                I agree to the Idomaster <a href="/terms-and-conditions">Terms and Conditions</a>, <a href="/privacy-policy">Privacy Policy</a>
                            </p>
                            <div class="form-group">
                                <div class="col-sm-12">
                                    <button type="submit" class="btn btn-primary btn-block registruj_firma">Join now</button>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div class="modal fade" id="modal_login" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h3 class="modal-title">Log in to Idomaster.com</h3>
                </div>
                <div class="modal-body">
                    <div class="container">
                        <form class="form-horizontal" role="form" id="login">
                            <div class="form-group">
                                <label for="email" class="col-sm-12 control-label">Email</label>
                                <div class="col-sm-12">
                                    <input type="text" class="form-control email">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="heslo" class="col-sm-12 control-label">Password</label>
                                <div class="col-sm-12">
                                    <input type="password" class="form-control heslo">
                                </div>
                            </div>
                            <div class="form-group">
                                <div class="col-sm-12">
                                    <input type="checkbox" class="remember"> Remember me
                                </div>
                            </div>
                            <div class="form-group">
                                <div class="col-sm-12 info-o-spracovani"></div>
                            </div>


                            <div class="form-group">
                                <div class="col-sm-12">
                                    <button type="submit" class="btn btn-primary btn-block login">Login</button>
                                </div>
                            </div>

                            <div class="form-group">
                                <div class="col-sm-12">
                                    <button type="submit" class="btn btn-default btn-block zabudnute-heslo">Forgotten account?</button>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div class="modal fade" id="modal_obnova_hesla" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h3 class="modal-title">Request a password reset</h3>
                </div>
                <div class="modal-body">
                    <div class="container">
                        <form class="form-horizontal" role="form" id="obnova_hesla">
                            <div class="form-group">
                                <label for="email" class="col-sm-12 control-label">Email</label>
                                <div class="col-sm-12">
                                    <input type="text" class="form-control email">
                                </div>
                            </div>
                            <div class="form-group">
                                <div class="col-sm-12 info-o-spracovani"></div>
                            </div>

                            <div class="form-group">
                                <div class="col-sm-12">
                                    <button type="submit" class="btn btn-primary btn-block reset-password">Reset password</button>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div class="modal fade" id="modal_first_login" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h3 class="modal-title">Log in to Idomaster.com</h3>
                </div>
                <div class="modal-body">
                    <div class="container">
                        <form class="form-horizontal" role="form" id="login_f">
                            <div class="form-group">
                                <label for="email" class="col-sm-12 control-label">Email</label>
                                <div class="col-sm-12">
                                    <input type="text" class="form-control email">
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="heslo" class="col-sm-12 control-label">Password</label>
                                <div class="col-sm-12">
                                    <input type="password" class="form-control heslo">
                                </div>
                            </div>
                            <div class="form-group">
                                <div class="col-sm-12">
                                    <input type="checkbox" class="remember"> Remember me
                                </div>
                            </div>
                            <div class="form-group">
                                <div class="col-sm-12 info-o-spracovani"></div>
                            </div>

                            <div class="form-group">
                                <div class="col-sm-12">
                                    <button type="submit" class="btn btn-primary btn-block login">Login</button>
                                </div>
                            </div>

                            <div class="form-group">
                                <div class="col-sm-12">
                                    <button type="submit" class="btn btn-default btn-block zabudnute-heslo">Forgotten account?</button>
                                </div>
                            </div>
                        </form>
                        <span class="hide next-page"></span>
                    </div>
                </div>
            </div>
        </div>
    </div>
            <div class="cookies_text">
            We use cookies to give you the best possible experience on our site. By continuing to use the site you agree to our use of cookies. <a href="https://idomaster.com/cookie-policy">Find out more</a>
            <a href="#" class="btn btn-default cookies_accept">Accept</a>
        </div>
        <script type="text/javascript">
    window.smartlook||(function(d) {
    var o=smartlook=function(){ o.api.push(arguments)},h=d.getElementsByTagName('head')[0];
    var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';
    c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);
    })(document);
    smartlook('init', '068fd1ec10cc2cd552b28708f0c5d5d1a1079b68');
</script>
<div class="loading">
    <div class="spinner">
        <div class="rect1"></div>
        <div class="rect2"></div>
        <div class="rect3"></div>
        <div class="rect4"></div>
        <div class="rect5"></div>
    </div>
</div>
<footer class="footer">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-4 col-md-4">
                <img src="https://idomaster.com/include/img/logo_blue.svg" alt="idomaster" class="logo_blue">
                © 2019 Idomaster
            </div>
            <div class="col-xs-12 col-sm-4 col-md-2">
                <strong>Products</strong><br/>
                <a href="https://idomaster.com/add-issue" class="add-problem prihlasenie">Post A Request</a><br/>
                <a href="https://idomaster.com/add-solution" class="add-solution prihlasenie">Create a solution</a><br/>
                <!-- <a href="https://idomaster.com/search?q=Consulting" class="add-solution">Consulting Services</a><br/> -->
            </div>
            <div class="col-xs-12 col-sm-4 col-md-2">
                <strong>Company</strong><br/>
                <a href="https://idomaster.com/about">About</a><br/>
                <a href="https://idomaster.com/contact">Contact</a><br/>
                <a href="https://idomaster.com/how-it-works">How it Works</a><br/>
                <a href="https://idomaster.com/mission">Mission</a><br/>
                <a href="https://idomaster.com/partners">Partners</a><br/>
                <a href="https://idomaster.com/privacy-policy">Privacy Policy</a><br/>
                <a href="https://idomaster.com/terms-and-conditions">Terms and Conditions</a><br/>
            </div>
            <div class="col-xs-12 col-sm-4 col-md-2">
                <strong>Social</strong><br/>
                <a href="https://idomaster.com/blog" target="_blank">Blog</a><br/>
                <a href="https://www.facebook.com/idomastercom/" target="_blank">Facebook</a><br/>
                <!-- <a href="https://www.instagram.com/idomaster_com" target="_blank">Instagram</a><br/>  -->
                <a href="https://twitter.com/idomaster_com" target="_blank">Twitter</a><br/>
                <a href="https://www.linkedin.com/company/idomaster/" target="_blank">LinkedIn</a><br/>
                <a href="https://www.youtube.com/channel/UC_mAPgRA7Yd9T_2NnkamtXA" target="_blank">Youtube</a><br/>
            </div>
        </div>
    </div>

<a href="https://www.toplist.cz"><script language="JavaScript" type="text/javascript">
<!--
document.write('<img src="https://toplist.cz/count.asp?id=1783618&http='+
escape(document.referrer)+'&t='+escape(document.title)+
'&wi='+escape(window.screen.width)+'&he='+escape(window.screen.height)+'&cd='+
escape(window.screen.colorDepth)+'" width="1" height="1" border=0 alt="" />');
//--></script><noscript><img src="https://toplist.cz/count.asp?id=1783618" border="0"
alt="TOPlist" width="1" height="1" /></noscript></a>

<a href="https://www.toplist.sk"><script language="JavaScript" type="text/javascript">
<!--
document.write('<img src="https://toplist.sk/count.asp?id=1269396&http='+
escape(document.referrer)+'&t='+escape(document.title)+
'&wi='+escape(window.screen.width)+'&he='+escape(window.screen.height)+'&cd='+
escape(window.screen.colorDepth)+'" width="1" height="1" border=0 alt="" />');
//--></script><noscript><img src="https://toplist.sk/count.asp?id=1269396" border="0"
alt="TOPlist" width="1" height="1" /></noscript></a>

</footer>
</body>
</html>