Excel Shortcuts Cheat Sheet


F1 Displays the Office Assistant or (Help >



Microsoft Excel Help)



F2 Edits the active cell, putting the cursor at

the selected item


Shift + F11 Inserts a new worksheet (before

the end

the active sheet) into the active workbook

F3 Displays the (Insert > Name > Paste)

(Insert > Worksheet)

dialog box


Shift + F10 Displays the (Shortcut) menu for



F4 Repeats the last worksheet action (Edit >
Repeat)

Shift + F12 Saves, Displays the (File > Save
As) dialog box if a new workbook



Ctrl + F1 Closes and reopens the current



F5 Displays the (Edit > GoTo) dialog box



F6 Moves to the next pane in a workbook (if



Ctrl + F2 Print Preview

the window is split)



Ctrl + F3 Displays the (Insert > Name >



F7 Displays the (Tools > Spelling) dialog box



F8 Toggles whether to extend a selection

task pane (ribbon in 2007)

Define) dialog box


with the arrow keys


F9 Calculates All the worksheets in All the

window


open workbooks


F10 Toggles the activation of the Menu Bar



F11 Displays the (Insert > Chart) dialog box
that creates a chart (on a chart sheet) using
F12 Displays the (File > Save As) dialog box



Shift + F2 Inserts or edits a cell comment
(Insert > Comment)

















Ctrl + F10 Maximises the size of the active
workbook or window



Ctrl + F12 Displays the (File > Open) dialog
box



Alt + F1 Creates a chart (on a chart sheet)
using the highlighted range



Alt + F2 Displays the (File > Save As) dialog
box



Shift + F9 Calculates just the active
worksheet

Ctrl + F9 Minimises the size of the active
workbook or window

Shift + F8 Toggles between switching Add
Mode on or off*

Ctrl + F8 Activates the Resize window
command

Shift + F6 Moves to the previous pane in a
workbook (if the window is split)





Shift + F5 Displays the (Edit > Find) dialog
box

Ctrl + F7 Activates the Move window
command

Shift + F4 Repeats the last Find, the same as
(Edit > Find Next)

Ctrl + F6 Moves to the next open workbook
or window

Shift + F3 Displays the (Insert > Function)
dialog box

Ctrl + F5 Restores the size of the active
workbook or window

the highlighted range


Ctrl + F4 Closes the selected workbook

Alt + F4 Closes all the workbooks (saving
first) and exits Excel (File > Exit)



Alt + F8 Displays the (Tools > Macro >
Macros) dialog box
1



Alt + F11 Toggles between the Visual Basic



Editor window and and the Excel window


Alt + Ctrl + F9 Calculates All cells on All

current selection


worksheets in All workbooks


Alt + Shift + F1 Inserts a new worksheet











function name or selects the whole

(saving first) and exits Excel (File > Exit)

worksheet or current date

Alt + Shift + F10 Displays the drop-down



Alt + Shift + F11 Activates the Microsoft
Ctrl + Shift + F3 Displays the (Insert >






Ctrl + C Copies the current selection to the
clipboard



Ctrl + D Copies the first cell in the selection
downwards

Ctrl + Shift + F6 Moves to the previous



Ctrl + F Displays the Find dialog box

open workbook or window



Ctrl + G Displays the GoTo dialog box

Ctrl + Shift + F10 Activates the Menu Bar or



Ctrl + H Displays the Replace dialog box

Shortcut Characters in 2007



Ctrl + I Toggles italics on the current

Ctrl + Shift + F12 Displays the (File > Print)
dialog box



Ctrl + B Toggles bold on the current
selection

Name > Create) dialog box


Ctrl + A Displays formula palette given a

Alt + Shift + F4 Closes all the workbooks

Script Editor window


Ctrl + Shift + 9 Unhides the rows in the
current selection

menu for the corresponding smart tag


Ctrl + Shift + 8 Selects the current region
(surrounded by blank rows and columns)

Alt + Shift + F2 Displays the (File > Save
As) dialog box

Ctrl + Shift + 2 Enters the value from the
cell directly above into the active cell

(before the active sheet) into the active
workbook (Insert > Worksheet)

Ctrl + Shift + 0 Unhides the columns in the

selection


Ctrl + 0 Hides the columns in the current

Ctrl + K Displays the Insert Hyperlink dialog
box

selection



Ctrl + L Displays the Create Table dialog box



Ctrl + 1 Displays the formatting dialog box



Ctrl + N Creates a new workbook



Ctrl + 2 Toggles bold on the current



Ctrl + O Displays the Open dialog box

selection



Ctrl + P Displays the Print dialog box

Ctrl + 3 Toggles italics on the current



Ctrl + R Copies the leftmost cell in the



selection


Ctrl + 4 Toggles underlining on the current

selection to the right


selection


Ctrl + 5 Toggles the strikethrough of text on

Ctrl + S Saves, Displays the Save As dialog
box if a new workbook



the current selection

Ctrl + U Toggles underlining on the current
selection



Ctrl + 6 Toggles between hiding, displaying



Ctrl + V Pastes the entry from the clipboard



Ctrl + 8 Toggles the display of Outline



Ctrl + W Closes the active workbook or

symbols on the active worksheet


Ctrl + 9 Hides the rows in the current
selection (Format > Row > Hide)

window


Ctrl + X Cuts the current selection to the
clipboard
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Ctrl + Y Repeats the last workbook action

List drop-down list Esc Cancels the cell entry

Ctrl + Shift + F Activates the Font Tab of the

and restores the original contents





Ctrl + Shift + O Selects all the cells with
comments





character to the left Shift + Delete Cuts the

of the format cells

selection to the clipboard

Enter Enters the contents of the active cell
Shift + Enter Enters the contents of the
default)












selected column that do not match the value

cell and moves one cell to the left

in the active cell

Alt + = Enters the SUM() function (AutoSum)
Alt + 0128 Enters the euro symbol (€) (using
Alt + 0162 Enters the cent symbol (¢) (using






active cell ??



Ctrl + Shift + (8 or *) Selects the current
columns)



Alt + Enter Enters a new line (or carriage

Ctrl + * Selects the current region (using the
* on the number keyboard)



Ctrl + [ Selects all the cells that are directly

Ctrl + ' Enters the contents from the cell

referred to by the formula in the active cell

directly above into the active cell

(precedents)

Ctrl + Shift + 2 Enters the value from the



Ctrl + Shift + [ Selects all the cells that are

cell directly above into the active cell

directly (or indirectly) referred to by the

Ctrl + ; Enters the current date into the

formula in the active cell


Ctrl + Shift + ; Enters the current time into

Shift + Insert Enters the data from the

Ctrl + ] Selects all the cells that directly refer
to the active cell (dependents)



Ctrl + Shift + Enter Enters the formula as an
Array Formula



selection

Alt + 0163 Enters the pound sign symbol (£)

the active cell


Alt + ; Selects the visible cells in the current

region (surrounded by blank rows and

active cell


Ctrl + / Selects the array containing the

Number keypad)

return) into a cell


Ctrl + Shift + \ Selects the cells in a

Shift + Tab Enters the contents of the active

(using Number keypad)


Ctrl + \ Selects the cells in a selected row
that do not match the value in the active cell

Number keypad)


Ctrl + Shift + = Displays the Cells dialog
box

to sum the adjacent block of cells


Ctrl + Delete Deletes text to the end of the
line Ctrl + - Displays the Delete dialog box

Tab Enters the contents of the active cell
and moves one cell to the right



Backspace Deletes the selection or one

Ctrl + Shift + P Activates the Font Size tab

active cell and moves to the cell above (by


Delete Deletes the selection or one character
to the right

and moves to the cell below (by default)


Alt + Down Arrow Displays the Pick From

Ctrl + Z Undo the last workbook action
format cells




Ctrl + Shift + ] Selects all the cells that
directly (or indirectly) refer to the active cell



Ctrl + Shift + Page Down Selects the active
worksheet and the one after it

clipboard
3



Ctrl + Shift + Page Up Selects the active



worksheet and the one before it


Ctrl + Shift + Spacebar Selects all the

format "£#,##0.00" to the selection


objects on the worksheet when an object is
selected or selects the whole worksheet

Ctrl + Shift + (4 or $) Applies the Currency
Ctrl + Shift + (5 or %) Applies the
Percentage format "0%" to the selection



Ctrl + Shift + (6 or ^) Applies the



Ctrl + Spacebar Selects the current column

Exponential format "#,##E+02" to the



Shift + Arrow keys Selects the active cell

selection

and the cell in the given direction




Shift + Backspace Selects the active cell
when multiple cells are selected



Shift + Spacebar Selects the current row



Ctrl + Shift + Arrow Key Extends the

format to the selection

















Shift + Page Down Extends the selection

application open on your computer


Enter Moves to the cell directly below

Shift + Page Up Extends the selection up



Tab Moves to the next cell on the right (or

End + Shift + Arrow Keys Extends the

unprotected cell)





Alt + ' Displays the Style dialog box



Ctrl + Shift + ( ' or ) Applies the Time



separated format "#,##0.00" to the selection

End + Enter Moves to the last cell in the
current row that is not blank



End + Home Moves to the last used cell on
the active worksheet*



format "hh:mm" to the selection
Ctrl + Shift + (1 or !) Applies the Comma

End + Arrow Keys Moves to the next non
empty cell in that direction

End + Shift + Home Extends the selection
to last used cell on the worksheet

Home Moves to the first column in the
current row

End + Shift + End Extends the selection to
the last cell in the current row*



Alt + Shift + Tab Moves to the previous

down one screen

direction



Alt + Tab Moves to the next application
open on your computer

selection to the next non-blank cell in that


Ctrl + Tab Moves to the next open
workbook or window

one screen


Arrow Keys Moves to the next cell in that
direction

Shift + Home Extends the selection to the
first column

Ctrl + Shift + (- or _ ) Removes all the
borders from the selection

Shift + Arrow Keys Extends the selection by
one cell in that direction





Ctrl + Shift + Home Extends the selection
to the beginning of the worksheet

Ctrl + Shift + (7 or &) Applies the outline
border to the selection

Ctrl + Shift + End Extends the selection to
the last used cell on the worksheet

Ctrl + (# or ~) Applies the Custom Date
format "dd-mmm-yy" to the selection

selection to the next cell adjacent to a blank
cell in that direction

Ctrl + Shift + (# or ~) Applies the General

End + Home Moves to the last used cell on
the active worksheet*



Page Down Moves to the next screen of
rows down
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Page Up Moves to the previous screen of



rows up


Shift + Enter Moves to the cell directly

the current window


above (opposite direction to Enter)


Shift + Tab Moves to the cell directly to the
Alt + Page Down Moves you one screen of



Alt + Page Up Moves you one screen of



Ctrl + Home Moves to cell "A1" on the



Ctrl + End Moves to the last used cell on



Ctrl + Up Arrow Moves to the first row in



Ctrl + Down Arrow Moves to the last row in



Ctrl + Left Arrow Moves to the first column







= Starts a Formula

column in the current region



Ctrl + ` Toggles between the value layer and

Ctrl + Page Up Moves to the previous

the formula layer


Ctrl + Page Down Moves to the next


Ctrl + Shift + ( Unhides any hidden rows
within the selection



Scroll Lock + Arrow Keys Moves the
workbook or window one cell the

Ctrl + Insert Copies the current selection to
the clipboard

Ctrl + Shift + Tab Moves to the previous
open workbook or window



between non adjacent cells in a selection


worksheet in the workbook


Alt + Ctrl + Right Arrow Moves to the right

Ctrl + Right Arrow Moves to the last

worksheet in the workbook


Alt + Ctrl + Left Arrow Moves to the left
between non adjacent cells in a selection

in the current region


Shift + Tab Moves from right to left within a
selection (opposite direction to Tab)

the current region


Ctrl + . Moves clockwise to the next corner
within a selection

the current region


Tab Moves from left to right within a
selection

the active worksheet*


Enter Moves from top to bottom within a
selection

active sheet


Scroll Lock + Page Up Moves you up one
screen (current selection unchanged)

columns to the left


Scroll Lock + Page Down Moves you down
one screen (current selection unchanged

columns to the right


Scroll Lock + Home Moves to the first cell
in the current window

left (opposite direction to Tab)


Scroll Lock + End Moves to the last cell in

Ctrl + Shift + ) Unhides any hidden columns
within the selection



Ctrl + Shift + \ Select unequal cells

corresponding direction
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